I’ve been far too excited since I bought my first RaspberryPi back in October, 2015. Money, a ton of work and sometimes sheer laziness delayed my RaspberryPi #FirstBoot. But now none of that matters. I got all the various parts and connectors together and fired it up.

After a couple of initial mess ups (I got the colour splash screen a couple of times and boy was i bummed). Turns out it was the power cable that created the problem. then my method of installing NOOBS. Tried Raspbian again and then it worked. After a lot of head scratching, I finally got it  up and running! Look at it… so beautiful!

Booted up and look at this beauty! (This is the look after I tweaked the background colour and the menubar colour)

Next, I tried connecting to the internet, you know… the basics. The Wi-Fi connectivity this time tested my tech mettle. Tried and tried, went through tons of troubleshooting websites. Tried commands through the terminal, eliminating possible areas of trouble. Everything seemed fine. After all that time, I tried keying in the wi-fi password, one last time. That worked! You know why? I keyed in the wrong password and those times before! Ugh! Silly. Silly, silly me!

Anyway, connected the Wi-Fi with the RIGHT PASSWORD and started up Epiphany (The new RaspberryPi browser). Clean, minimal browser. What website do I load first? Obviously my vanity space on the internet –

Doesn’t it look awesome? I’m a little too excited about this, so please excuse me. I look forward to really hammering this toy down to its raw capabilities and really test my own potential as a tinkerer, a programmer, a builder. I hope to post my Pi projects out here.

If you come across some awesome projects that you think I should try out, hit me up. Would love try out new stuff.

Onward.


Also published on Medium.